Rex Forum

A site to discuss the Rex MicroPDA and related stuff
Log in Register FAQ Links Memberlist Search Rex Forum Forum Index

Rex Forum Forum Index -> Anouncements -> Site problems last couple days
Post new topic  Reply to topic View previous topic :: View next topic 
Site problems last couple days
PostPosted: Sat Apr 09, 2005 5:46 pm Reply with quote
vrillusions
Site Admin
 
Joined: 28 Apr 2003
Posts: 118
Location: Ohio, USA




Aparently someone was able to exploit the message board and modify the templates. I was able to recover everything but because how the templates worked if you didn't use the "subSilver" theme you got reset to the default theme of the site. There's unfortunately wasn't an easy way to fix this, and didn't affect a lot of users.

These types of exploits don't settle lightly with me. I couldn't find any mention of this on the board software maker's site, so reported it to them. I also reported it to my web host as well. I'm working on a live backup of this so if something like this were to happen again it would take me about a minute to copy a working copy over and have everything back up and running. I'm also going to work on getting a status page going so that if this happens again you'll be able to at least go somewhere and see what's happening.

Again, sorry for any trouble this has caused. Thank you.

_________________
Todd
[email protected]
View user's profile Send private message Send e-mail Visit poster's website
Site problems last couple days
Rex Forum Forum Index -> Anouncements
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Protected by Anti-Spam ACP